Nuevo repositorio para OpenShot

openshot-logoOpenShot Video Editor el editor de vídeo no lineal de código abierto, del que ya habíamos hablado en este artículo, ha lanzado un nuevo repositorio experimental. Este nuevo repositorio nos permite instalar OpenShot  utilizando los paquetes por defecto de FFmpeg, libx264 y Frei0r. Lo que significa que ya no tendremos más problemas (incompatibilidades) con VLC, Totem y cualquier otro paquete que use FFmpeg. Sin embargo, no contiene la versión más estable de OpenShot sino la última disponible.

Para añadir el nuevo repositorio en Ubuntu 9.10 Karmic Koala ejecutamos el siguiente comando en un Terminal (Aplicaciones > Accesorios > Terminal):

sudo add-apt-repository ppa:jonoomph/openshot-edge

Si utilizas Ubuntu 9.04, añadimos el repositorio con este otro comando:

echo deb http://ppa.launchpad.net/jonoomph/openshot-edge/ubuntu jaunty main | sudo tee /etc/apt/sources.list.d/openshot-edge.list && sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys EDFBD1F9

Después (esto ya sirve tanto para Ubuntu 9.10 como para el 9.04) debemos actualizar la información de los repositorios:

sudo aptitude update

Y, por último, para instalarlo escribimos en el Terminal:

sudo aptitude install openshot

Yo lo he probado en Ubuntu 9.10 de 64 bits y no sólo me ha funcionado bien sino que no me ha dado ningún problema con VLC.

Espero que os sea útil.

Anuncios

15 Responses to “Nuevo repositorio para OpenShot”


  1. 1 Jvare Sábado, 7 noviembre 2009 en 9:43 pm

    El editor tiene buena pinta y si además ahora aumenta la compatibilidad, seguramente aumente también su popularidad.

  2. 2 Cal Cuenca Miércoles, 11 noviembre 2009 en 9:57 am

    Sólo me funcionó siguiendo los pasos que se indican en la Web http://www.openshotvideo.com/2008/04/ppa-instructions.html para Ubuntu 9.10 de 32 bits

  3. 4 Cal Cuenca Miércoles, 11 noviembre 2009 en 10:29 am

    Y sigue dando conflicto con Totem, desinstala ffmpeg y las librerias correspondientes.

  4. 6 Cal Cuenca Miércoles, 11 noviembre 2009 en 5:37 pm

    Mantiene una relación de enemistadad con Totem, FFmpeg y librerias adicionales, es una lástima es un editor muy práctico y sencillo.

  5. 7 Cal Cuenca Martes, 17 noviembre 2009 en 9:10 am

    Instalado y funcionando, Totem mantiene su estabilidad, gracias por vuestra ayuda.
    Saludos.

  6. 8 Fustrulprultur Jueves, 19 noviembre 2009 en 4:24 am

    Gracias amigo.

    Me ha servido de mucho seguir tus indicaciones.

    No me atrevia a instalarlo, por el tema de que me desconfiguara el VLC o algo.

    Me ha funcionado concretamente, con Karmic Koala 64 bits tambien.

  7. 9 antonioroman Jueves, 26 noviembre 2009 en 2:19 am

    Ese programa es pesimo, se cuelga, te desinstala la librerias y tienes que reinstalar todo nuevamente. NO lo Bajen¡¡¡

  8. 10 SickBoy Domingo, 29 noviembre 2009 en 11:47 am

    Siguiendo las instucciones de la web del autor, en ubuntu 9.10 64bits lo que sucede es que se rompen las dependencias, y se no funcionan programas como totem o vlc, pues FFmpeg no funciona como deberia.

    1.- Desinstalar Openshot.

    2.- Desintalar ffmpeg

    3.- Tratar de instalar de nuevo ffmpeg, y os dara un error.
    En ese error, la primera linea os muestra una dependencia erronea, buscarla en synaptic y desintalarla. OJO: PUEDE LLEVARSE POR DELANTE VARIOS PROGRAMAS, en concreto a mi me desinstalo VLC, Mplayer, gstreamer y Lives

    4.- Volver a instalar FFmpeg

    5.- Comprobar si los videos funcionan. Totem os dira que faltan complementos, dejarle que los busque, instalara el Gstreamer y los videos volveran a verse.

    Como soy imbecil, estoy volviendo a instalar este soft otra vez, ahora desde otro repositorio, para ver si es estable.

    Si sale algun problema lo posteare

  9. 11 SickBoy Domingo, 29 noviembre 2009 en 12:15 pm

    Con el repositorio indicado en esta web, no me destruye los codecs de video (uffff, menos mal), pero tampoco me arranca openshot.

    Desde la terminal me indica un fallo en la instalacion de openshot en phyton. AHHHHGGGGG

    Estoy bajando los paquetes .deb y las dependencias, desde la web del autor, en lo que será mi ultimo intento de instalar este soft.

    Si no fuera por la buena pinta que tiene, y que no hay ningun soft de edicion de video bueno en linux, ahora estaria maldiciendo la hora en la que lo descubri.

  10. 12 SickBoy Domingo, 29 noviembre 2009 en 12:51 pm

    Al fin, todo funcionando.

    1.- Bajarse los paquetes .deb de la pagina del autor.

    2.- Instalar todos los paquetes de dependencias. (no se rompe nada, no tengais miedo)

    3.- Instalar el paquete de openshot.

    Ahora estará todo correcto, el programa es estable, potente y sencillo de usar, tal y como dice el autor.

    En mi opinion, merecio la pena el par de horas dedicadas a instalarlo.

  11. 13 antonioroman Martes, 1 diciembre 2009 en 7:45 pm

    Uuufff que paciencia, Volvi a reinstalar todo nuevamente(menos Openshot) y estaba de lo mas tranquilo hasta ayer que quise ver un videito en Divx y me fue imposible.
    Desinstale el opens.. desde synaptic y reinstale todas las librerias manualmente para mas seguridad y ahora no puedo ver Divx,Avi,Ni wmv , Ni con VLC. No se que hacer.
    Alguien tiene alguna respuesta ?

  12. 14 jeronimo Domingo, 24 octubre 2010 en 3:05 am

    hola gracias yo no podia instalar mi openshot pero busque y busque asta que encontre estos pasos a seguir y gracias ya tengo mi editor de video GRACIAS MIL GRACIAS


  1. 1 OpenShot 1.1 no se ejecuta en Ubuntu 9.10 Karmic Koala (resuelto) « Linux y Mas Blog Trackback en Jueves, 11 marzo 2010 en 7:37 pm

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




Síguenos en Twitter

 

Sitios amigos:

Si has leído nuestro Acerca de, sabes que no publicamos ningún artículo práctico que no hayamos probado. Aún así, no podemos garantizar que en tu sistema funcione como en el nuestro.

Esta página no es de soporte. Compartimos lo que sabemos, pero si resolviésemos todas las dudas que recibimos, no podríamos hacer artículos nuevos. Por eso, si alguien plantea un problema, y sabes la respuesta, siéntete libre para comentarla.

Si tienes una duda y no obtienes respuesta, puedes recurrir a sitios específicos como ubuntu-es.org o Linux Q.

Creative Commons License
Esta obra está bajo una licencia de Creative Commons.


A %d blogueros les gusta esto: